UserSpice
4.3 Security Vulnerabilty - Printable Version

+- UserSpice (https://userspice.com/forums)
+-- Forum: Support Center (https://userspice.com/forums/forumdisplay.php?fid=23)
+--- Forum: UserSpice 4.3 and Below (https://userspice.com/forums/forumdisplay.php?fid=26)
+--- Thread: 4.3 Security Vulnerabilty (/showthread.php?tid=1058)



4.3 Security Vulnerabilty - Brandin - 05-15-2018

Hello everyone,

Developers have identified a security vulnerability and are working around the clock to resolve and patch it immediately.

Thank you,
Brandin.


4.3 Security Vulnerabilty - Brandin - 05-15-2018

Hello everyone,

4.3.24 corrects this vulnerability. Please update immediately.

Thank you,
Brandin.