× This forum is read only. As of July 23, 2019, the UserSpice forums have been closed. To receive support, please join our Discord by clicking here. Thank you!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Broke through to 4.x
#4
(12-23-2018, 01:23 PM)astropos Wrote: latest stable of course Wink 4.3.26

I had a hectic few hours updating my cloud servers to php7, I'm building there. Can't face doing the internal box just yet.

Ahh. Gotchya. Just a note.... although 7.x is recommended because 5.6 isn't supported anymore, all current versions will work with 5.6.  

Also, I'm using 4.4 in production and it's pretty stable.  I have a little bug or 2 to work out here and there, but none of them are really showstoppers. It's probably worth a try even if you just want to install it and poke around.
  Reply


Messages In This Thread
Broke through to 4.x - by astropos - 12-23-2018, 01:13 PM
RE: Broke through to 4.x - by mudmin - 12-23-2018, 01:14 PM
RE: Broke through to 4.x - by astropos - 12-23-2018, 01:23 PM
RE: Broke through to 4.x - by mudmin - 12-23-2018, 03:08 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)