× This forum is read only. As of July 23, 2019, the UserSpice forums have been closed. To receive support, please join our Discord by clicking here. Thank you!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
4.3.25 - PHP Version
#1
Hi, 

I saw the note that 4.4 will need min PHP7.
Will 4.3.25 run ok on PHP7 if I migrate? 

Thanks,
Matthew
  Reply
#2
(11-07-2018, 08:20 AM)MHALL1 Wrote: Hi, 

I saw the note that 4.4 will need min PHP7.
Will 4.3.25 run ok on PHP7 if I migrate? 

Thanks,
Matthew

Technically we haven't run into anything that won't work even on the upper versions of 5.x.  I think there is a dependency for 2 Factor Authentication that will require 7 but we haven't seen anything else that will give you problems.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)