× This forum is read only. As of July 23, 2019, the UserSpice forums have been closed. To receive support, please join our Discord by clicking here. Thank you!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to change logo
#1
Hi, newbie here.

I'm trying to change the standard userspice logo to my own logo and have followed the instructions (the only ones I could find) for US4.3 or earlier and having copied my own logo to /users/images/logo.png.

I have also tried changing the line:  

<a class="" href="<?=$us_url_root?>"><img class="img-responsive" src="<?=$us_url_root?>users/images/logo.png" alt="" /></a>
to
<a class="" href="<?=$us_url_root?>"><img class="img-responsive" src="<?=$us_url_root?>images/logo_v6.png" alt="" /></a>

But still the UserSpice logo prevails!

Any ideas as to what I am doing wrong?

cheers
Andi
  Reply
#2
My guess is that it is cached in your browser. The proper way to do it is to replace the existing logo.png file and then you will probably have to hit shift f5 or control f5 declare your browser history for that page
  Reply
#3
(06-26-2019, 11:31 AM)mudmin Wrote: My guess is that it is cached in your browser. The proper way to do it is to replace the existing logo.png file and then you will probably have to hit shift f5 or control f5 declare your browser history for that page

Hi Mudmin, tried the refresh cache approach and that didn't work either which is why I posted this.

I'll keep trying, and thanks for the rapid response.

Love UserSpice though, can Imagine it will be very useful once I fully understand it.

(06-26-2019, 11:31 AM)mudmin Wrote: My guess is that it is cached in your browser. The proper way to do it is to replace the existing logo.png file and then you will probably have to hit shift f5 or control f5 declare your browser history for that page

All working, you were as expected, correct. Thanks

Andi
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)