× This forum is read only. As of July 23, 2019, the UserSpice forums have been closed. To receive support, please join our Discord by clicking here. Thank you!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Token doesn't match!
I have been using UserSPice as framework for my website a long time, I always was able to copy it to a new directory and use it again while testing.
Since a certain moment, forget when, I always get a message : Token doesn't match!

I can't find a way to get the website to work again !?
I feel like a fool, not being able to solve this, I expect it to be very simple...Sad

Tokens not matching occur when the token being submitted in the form does not match the token generated in the class. This would be in a form or anytime you generate and post/submit a token.

Can you provide more information on the specific cases and code this is happening with? Is this custom code or US core code?

Hi Brandin,

The website works great on 1 instance, copying to antoher server with another URL (localhost or webserver name) the error occurs.
Both servers have the same apache and MySql configuration. I the past it worked performing this method. I'm using US 4.3.

Unfortunately I have no idea what could be causing this issue. Are they different OS'? I know we've run into some random issues here and there with Ubuntu I believe it was.

I fixed it by performing a complete clean install and database clean-up.
Thanks for sharing your resolution!

Forum Jump:

Users browsing this thread: 1 Guest(s)